Podmíněné formátování - změna textu buňky

Programy pro práci v kanceláři (Word, Excel, Access…=>Office)

Moderátor: Mods_senior

HaTo
nováček
Příspěvky: 2
Registrován: leden 21
Pohlaví: Nespecifikováno

Podmíněné formátování - změna textu buňky

Příspěvekod HaTo » 13 led 2021 12:50

Dobrý den,
snažím se nastavit v Excelu nastavit podmíněné formátování. V praktice to má vypadat takto - zaměstnanci mají své osobní čipy 125kHz. Pořídil jsem čtečku těchto čipů, která zapisuje do Excelu unikátní kód daného čipu. Potřeboval bych, asi nejlépe přes podmíněné formátovaní, nastavit, že když si zaměstnanec kliknutím do buňky (např. A1), do kterého přiložením čipu vepíše jeho osobní kód (např. 5569), se mu ve vedlejší buňce (např. B1) automaticky vyplní jeho jméno "Petr" (které by bylo nastaveno v pravidlech).
Zkoušel jsem to přes podmíněné formátování buňky B2 pravidlem:
=KDYŽ(A1=5569;"Petr")
(pracovníků je cca 10, tedy předpokládám, že by bylo potřeba 10 pravidel)
Ale bohužel to nefunguje,
Byl by někdo ochoten poradit?
Moc děkuji za ochotu



Reklama
Melvidor
nováček
Příspěvky: 34
Registrován: únor 17
Pohlaví: Nespecifikováno

Re: Podmíněné formátování - změna textu buňky

Příspěvekod Melvidor » 13 led 2021 15:11

Dobrý den,

Odpovědí je funkce SVYHLEDAT

Bude potřeba na prázdném listě udělat převodní tabulku s ID zaměstnance a jeho jménem

Vzorec vepsat do buňky, kde se má zobrazit Petr. Porovnávat buňku A1 (IDčko) s "převodní" tabulkou a z ní vracet druhou buňku (jméno).

HaTo
nováček
Příspěvky: 2
Registrován: leden 21
Pohlaví: Nespecifikováno

Re: Podmíněné formátování - změna textu buňky

Příspěvekod HaTo » 13 led 2021 19:07

Díky moc za pomoc! Funguje.


  • Mohlo by vás zajímat
    Odpovědi
    Zobrazení
    Poslední příspěvek
  • Excel - podmíněné formátování s VLOOKUP
    od metropolisCZ » 20 lis 2020 17:18 » v Kancelářské balíky
    8
    400
    od metropolisCZ
    25 lis 2020 12:50
  • Podmíněné připojení k netu (W10)
    od pl4toon » 13 bře 2020 13:02 » v Administrace sítě
    10
    1299
    od kecalek
    13 bře 2020 19:49
  • Makro kopirovani do prazdne bunky
    od 8700 » 01 úno 2020 09:11 » v Kancelářské balíky
    0
    870
    od 8700
    01 úno 2020 09:11
  • Jak vložit do jedné buňky více podmíněných formátů?
    od atari » 25 úno 2020 09:30 » v Kancelářské balíky
    2
    1347
    od atari
    25 úno 2020 12:56
  • Cesta pro uložení souboru podle obsahu buňky
    od luko02420 » 18 dub 2020 02:50 » v Kancelářské balíky
    7
    707
    od elninoslov
    20 dub 2020 10:44

Zpět na “Kancelářské balíky”

Kdo je online

Uživatelé prohlížející si toto fórum: CommonCrawl [Bot] a 0 hostů