Podmíněné formátování - změna textu buňky

Programy pro práci v kanceláři (Word, Excel, Access…=>Office)

Moderátor: Mods_senior

HaTo
nováček
Příspěvky: 2
Registrován: leden 21
Pohlaví: Nespecifikováno

Podmíněné formátování - změna textu buňky

Příspěvekod HaTo » 13 led 2021 12:50

Dobrý den,
snažím se nastavit v Excelu nastavit podmíněné formátování. V praktice to má vypadat takto - zaměstnanci mají své osobní čipy 125kHz. Pořídil jsem čtečku těchto čipů, která zapisuje do Excelu unikátní kód daného čipu. Potřeboval bych, asi nejlépe přes podmíněné formátovaní, nastavit, že když si zaměstnanec kliknutím do buňky (např. A1), do kterého přiložením čipu vepíše jeho osobní kód (např. 5569), se mu ve vedlejší buňce (např. B1) automaticky vyplní jeho jméno "Petr" (které by bylo nastaveno v pravidlech).
Zkoušel jsem to přes podmíněné formátování buňky B2 pravidlem:
=KDYŽ(A1=5569;"Petr")
(pracovníků je cca 10, tedy předpokládám, že by bylo potřeba 10 pravidel)
Ale bohužel to nefunguje,
Byl by někdo ochoten poradit?
Moc děkuji za ochotu

Reklama
Melvidor
nováček
Příspěvky: 48
Registrován: únor 17
Pohlaví: Nespecifikováno

Re: Podmíněné formátování - změna textu buňky

Příspěvekod Melvidor » 13 led 2021 15:11

Dobrý den,

Odpovědí je funkce SVYHLEDAT

Bude potřeba na prázdném listě udělat převodní tabulku s ID zaměstnance a jeho jménem

Vzorec vepsat do buňky, kde se má zobrazit Petr. Porovnávat buňku A1 (IDčko) s "převodní" tabulkou a z ní vracet druhou buňku (jméno).

HaTo
nováček
Příspěvky: 2
Registrován: leden 21
Pohlaví: Nespecifikováno

Re: Podmíněné formátování - změna textu buňky

Příspěvekod HaTo » 13 led 2021 19:07

Díky moc za pomoc! Funguje.


  • Mohlo by vás zajímat
    Odpovědi
    Zobrazení
    Poslední příspěvek
  • Excel - podmíněné formátování s VLOOKUP
    od metropolisCZ » 20 lis 2020 17:18 » v Kancelářské balíky
    8
    809
    od metropolisCZ
    25 lis 2020 12:50
  • formátování win
    od teichmann.ondrej » 09 dub 2021 15:23 » v Windows 10, 8, 7..
    20
    710
    od teichmann.ondrej
    12 dub 2021 16:25
  • Excel/GSheets - odkaz do jiného listu podle buňky
    od kubasCZ » 14 kvě 2021 07:52 » v Kancelářské balíky
    4
    248
    od kubasCZ
    14 kvě 2021 13:53
  • Zamčení konkrétní buňky na základě hodnoty v jiné buňce
    od MilaF » 15 črc 2020 13:33 » v Kancelářské balíky
    1
    453
    od Grimm
    16 črc 2020 10:30
  • Kopírování textu z PC na mobil
    od MikePlays_ » 07 čer 2021 18:07 » v Vše ostatní (sw)
    0
    271
    od MikePlays_
    07 čer 2021 18:07

Zpět na “Kancelářské balíky”

Kdo je online

Uživatelé prohlížející si toto fórum: CommonCrawl [Bot] a 0 hostů